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Microsoft Excel: Formatting

® Youtube Playlist to learn excel
¢ Slides

Contents: Formatting cells and ranges

* Changing the Font, Font Size, and Font Color
* Borders

¢ Aligning Text

* Applying Borders and Shading

* Merging and Splitting Cells

* Number Format

* Wrap Text and Cell Style

e Additional Topics

Important: Keyboard shortcut keys can only be used in Windows, not in Android.

Basic Formatting Commands in Excel
Font

¢ A font is a collection of characters, symbols, and glyphs that share a common design and are used to
display text in a specific style. Fonts can be used for various purposes such as creating logos, designing
websites, and publishing books.*1

* There are many different types of fonts available, each with its own unique personality. Some fonts are more
formal and elegant, while others are more casual and fun. Some fonts are designed to be easy to read, while
others are more decorative.

* Here are some examples of different types of fonts:

o Serif fonts have small decorative lines at the ends of their strokes. They are often considered to be more
formal and elegant than sans-serif fonts. Examples of serif fonts include , ,and

o Sans-serif fonts do not have the decorative lines at the ends of their strokes. They are often considered to
be more modern and casual than serif fonts. Examples of sans-serif fonts include , ,and
Futura.

o Script fonts resemble handwritten text. They are often used for invitations, greeting cards, and other
formal documents. Examples of script fonts include Brush Script, Calligraphy, and Freestyle Script.

o Decorative fonts are designed to be eye-catching and decorative. They are often used for headlines,
logos, and other graphic design elements. Examples of decorative fonts include , Trajan Pro,
and Papyrus.

Fonts are used in Excel to change the style and size of text and characters in a document. Changing the font of your
numbers and text in an Excel worksheet can help your document to look more appealing and, at times, make it easier
for the reader to digest the information.

Excel provides users with a pre-selected font that they may use when creating workbooks. A default font can play an
important role in your document’s appearance and reader comprehension

Font Size
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-The font size or text size is a number that measures the size of characters (such as letters, numbers, and punctuation
marks) on a screen or printed page 1. In computing and web design, font sizes can be defined in units of pixels (px),
points (pt), or ems (em).[*2]

* In Microsoft Excel, changing the font size of your numbers and text can help your document to look more
appealing and make it easier for the reader to digest the information.

Bold

* In Microsoft Excel, bold is a font style that makes text appear and than the surrounding text.
* |t is used to emphasize important information or to make headings stand out in a table or spreadsheet.

Keyboard shortcut: Ctrl+B.[*5]

Italic

* In Microsoft Excel, Italic font style is a type of text formatting where the letters are Jtis
used to emphasize important information or to make headings stand out in a table or spreadsheet.

Keyboard shortcut: Ctrl+1.[*5]

Underline

* In Microsoft Excel, underline is a font style that adds a .

® The underline command is used to draw attention to specific text or data in a table or spreadsheet. It can be used
to indicate headings, subheadings, or important information that needs to be highlighted. Underlining can also
be used for emphasis when bold or italic formatting is not appropriate.[ 6]

Keyboard shortcut: Ctrl+U.[5]

Strikethrough

* In Microsoft Excel, strikethrough is a font style that
* The strikethrough command is used to indicate that certain information is or has been
. It can also be used to INT7]

Keyboard shortcut: Ctrl+5.[*5]

To apply a specific font in Excel on both Windows and the mobile app, follow these steps:

On Windows (Excel Desktop App):

1. Open Excel and select the cell(s) where you want to apply the font.

2. In the Home tab, locate the Font group.

3. Click the Font drop-down menu to view available fonts.

4. Select the desired font from the list.

5. You can also adjust the font size, bold, italic, or underline from the same section if needed.

On Mobile (Excel App):

1. Open Excel on your mobile device and open the spreadsheet.

2. Select the cell(s) where you want to change the font.

3. On your Android phone, you can expand the ribbon by tapping the edit icon (which is usually located in the top).
You can collapse the ribbon by tapping the down arrow Down arrow. read more ...

4. Tap Font to open the font options.
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5. Choose the desired font from the list.
6. You can also change the font size, bold, or italic here.

Borders

* |n Microsoft Excel, cell borders are . They are used to
visually separate data in a table or spreadsheet and make it easier to read and understand.

® Cell borders that you apply on cell in sheets to appear on printed pages.

* By using predefined border styles, you can quickly add a border around cells or ranges of cells. If predefined cell
borders do not meet your needs, you can create a custom border.[*8]

* Video: How to: Apply cells border -Excel Mobile App
Apply a predefined cell border [Windows]

1. On a worksheet, select the cell or range of cells.
2. On the Home tab, in the Font group, To apply a new or different border style, click the arrow next to Borders,
and then click a border style.

Remove a cell border [Windows]

1. On a worksheet, select the cell or range of cells that you want to remove a border from.
2. On the Home tab, in the Font group, click the arrow next to Borders , and then click No Border.

Fill Color

* n Microsoft Excel, Fill Color is a feature that allows you to add or change the
* |tis used to highlight data in cells and make it easier to read and understand. [*9]

Font Color

* In Microsoft Excel, Font Color is a feature that allows you to change the in a cell or range of
cells.[*10]

Data Alignment
* In Microsoft Excel, data alignment refers to the or range of cells.

Align text in a cell [Windows] [211] [712]
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1. Select the cell or range of cells that contains the data that you want to reposition.
2. On the Home tab, in the Alignment group, do one or more of the following:
o To change the vertical alignment of cell contents, click Top Align, Middle Align, or Bottom Align .
o To change the horizontal alignment of cell contents, click Align Text Left, Center, or Align Text Right .

Merge & Center

* Merge and Center is a feature in Microsoft Excel that allows you to

* This feature is useful when you want to create a label that spans multiple columns or rows, or when you want to

merge cells containing text or numbers into a single cell.

* You can't split an individual cell, but you can make it appear as if a cell has been split by merging the cells above
it. [*3]

* Video: Merge & Center and Wrap text in excel mobile app

Merge adjacent cells [Windows]

1. Select two or more adjacent cells that you want to merge.
2. On the Home tab, in the Alignment group, click Merge and Center.

Merge adjacent cells [Android]

1. Select the cells to merge.
2. Tap Merge & Center.

Unmerge cells [Windows]

1. Select the merged cell. When you select a merged cell, the Merge and Center button also appears selected in the
Alignment group on the Home tab.
2. To split the merged cell, click Merge and Center .

Unmerge cells [Android]

1. Select the Merged Cell
2. Tap again Merge & Center.

Wrap Text

* In Microsoft Excel, Wrap Text is a feature that allows you to

* This feature is useful when you have lengthy text in a cell that is difficult to read or when you want to fit more
text into a smaller space.

* By enabling Wrap Text, you can ensure that all the content is visible without having to adjust the column width or
are left with text overflowing into neighboring cells. [*14] [*15]

Wrap text automatically - Windows

1. In a worksheet, select the cells that you want to format.
2. On the Home tab, in the Alignment group, click Wrap Text.
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Important: Data in the cell wraps to fit the column width. When you change the column width, data wrapping adjusts
automatically.

Enter a line break - Windows

To start a new line of text at a specific point in a cell, double-click the cell, click the location where you want to break the
line in the cell, and then press ALT+ENTER.

Format Painter

* The Format Painter is a useful tool in Microsoft Excel that allows you to

* Use Format Painter to quickly apply the same formatting, such as color, font style and size, or border style, to
multiple pieces of text or graphics. [*4]

Notes:

You can use Ctrl+Shift+C to copy a format, and Ctrl+Shift+V to paste a format. While the cursor does not
change to a paintbrush, you can repeatedly paste formatting to multiple areas without re-copying.

Cell Styles

* Acellstyleisa , such as fonts and font sizes, number formats,
cell borders, and cell shading. To apply several formats in one step, and to make sure that cells have consistent
formatting.

Apply a cell style

Remove a cell style from data

Number Format

® Excel provides a variety of number formats that you can apply to the values (numbers) you enter in a worksheet
to make the data easier to interpret.
® These number formats include:
o currency, accounting, percentage, date, time, fraction, and scientific, as well as a few special formats.

Excel Tutorial in Urdu: Format numbers as Text in Microsoft Excel

See also:

¢ Video: Change Date Format - Mobile App
To Change a Cell's Number Format

Windows
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1. Select the cell(s) containing the value(s) you want to format.
2. Choose a format from the drop-down list in the Number group on the Home tab.

Working with the Comma Style
Windows

1. Select the cells containing the numbers you want to format.

2. From the Home tab, click the Number dialog box launcher in the bottom-right corner of the Number group.
3. The Format Cells dialog box appears, with the Number tab on top.

4. In the Category list, select Number.

5. Select the Use 1000 Separator (,) check box.

6. Click OK.

Format cell with currency symbol Rs

Windows

1. Select the cells containing the numbers you want to format.

2. From the Home tab, click the Number dialog box launcher in the bottom-right corner of the Number group.
3. The Format Cells dialog box appears, with the Number tab on top.

4. In the Category list, select Currency.

5. From the symbol list select Rs Urdu.

6. Click OK.

Applying the percentage style - Windows

1. Select the cell(s) containing the value(s) you want to format.
2. Click on Percent style in Number group of Home tab.

Formatting Dates - Windows

1. Enter a date into a cell.

2. From the Home tab, click the Number dialog box launcher.
3. Click Date in the Category list

4. Select a format for the selected cells.

5. Click OK

Page 6 of 9


https://yasirbhutta.github.io/

https://yasirbhutta.github.io/

Format as Table

2025-09-29

* Microsoft Office Excel provides numerous predefined table styles (or quick styles) that you can use to quickly

format a table.

¢ |f the predefined table styles don't meet your needs, you can create and apply a custom table style.

Apply Table Style
Remove Table Style

Card View (Mobile App)

* Video Tutorial: How to: use a cards view in excel - Excel Mobile App
Insert & Delete
Format Cell Size
Set a column to a specific width - Windows

1. Select the column or columns that you want to change.
2. On the Home tab, in the Cells group, click Format.

3. Under Cell Size, click Column Width. In the Column width box, type the value that you want.

Column width to automatically fit the contents (auto fit) - Windows

1. Select the column or columns that you want to change.
2. On the Home tab, in the Cells group, click Format.
3. Under Cell Size, click AutoFit Column Width.

Match the column width to another column - Windows

1. Select a cell in the column that has the width that you want to use.
2. On the Home tab, in the Clipboard group, click Copy, and then select the target column.

3. On the Home tab, in the Clipboard group, click the arrow below Paste, and then click Paste Special.

4. Under Paste, select Column widths.

Change the width of columns by using the mouse - Windows

* To change the width of one column, drag the boundary on the right side of the column heading until the column

is the width that you want.
Set a row to a specific height
Windows

1. Select the row or rows that you want to change.

2. On the Home tab, in the Cells group, click Format.
3. Under Cell Size, click Row Height.

4. In the Row height box, type the value that you want.

Change the row height to fit the contents - Windows
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1. Select the row or rows that you want to change.
2. On the Home tab, in the Cells group, click Format.
3. Under Cell Size, click AutoFit Row Height.

Clear

Rotate data in cell - Windows

1. Select the cell or range of cells that contains the data that you want to reposition.
2. On the Home tab, in the Alignment group
3. To rotate the cell contents, click Orientation, and then select the rotation option that you want.

Increase/Decrease Indent

1. Select the cell or range of cells that contains the data that you want to reposition.
2. On the Home tab, in the Alignment group
3. To change the indentation of cell contents, click Decrease Indent or Increase Indent

Add or remove a sheet background - Windows

* In Microsoft Office Excel, you can use a picture as a sheet background for display purposes only.
* A sheet background is not printed on paper.

Add a sheet background - windows

¢ Click the worksheet that you want to display with a sheet background. Make sure that only one worksheet is
selected.

* On the Page Layout tab, in the Page Setup group, click Background.

* Select the picture that you want to use for the sheet background, and then click Insert.

The selected picture is repeated to fill the sheet.
Remove a sheet background - Windows

® Click the worksheet that is displayed with a sheet background. Make sure that only one worksheet is selected.
* On the Page Layout tab, in the Page Setup group, click Delete Background.

Gridlines on a Worksheet
¢ Gridlines are the faint lines that appear around cells in Excel. They are used to distinguish cells on the worksheet.

Excel Tutorial in Urdu: Excel Gridlines - Show, Hide, Change Color

Show or Hide gridlines on a worksheet

Hide gridlines on a worksheet

Page 8 of 9


https://yasirbhutta.github.io/

https://yasirbhutta.github.io/ 2025-09-29

¢ Select one or more worksheets.
® On the View tab, in the Show/Hide group, clear the Gridlines check box.

Show gridlines on a worksheet

e Select one or more worksheets.

® On the View tab, in the Show/Hide group, select the Gridlines check box.
Change the color of gridlines in a worksheet

* C(lick the Microsoft Office Button, and then click Excel Options.
* In the Advanced category, under Display options for this worksheet, make sure that the Show gridlines check box
is selected. In the Gridline color box, click the color you want.

See also:

® Show or hide gridlines on a worksheet - Microsoft Support
® Print gridlines in a worksheet - Microsoft Support- Change the color of gridlines in a worksheet - Microsoft
Support

Related Topics

¢ Excel Mobile Tutorial | TOP 25 Tips to use the Excel Mobile App | Microsoft 365 — The video shares the top
25 tips for using the Excel mobile app. (¥ Learn more
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